Maps not showing

Support for premium version users only.

Moderator: Michal Rok

Post Reply
CAT3508
Premium User
Posts: 5
Joined: Thu Dec 01, 2016 1:28 am

Maps not showing

Post by CAT3508 » Thu Dec 01, 2016 1:41 am

Hi Michal,
Just registered, and first time poster. Having been checking out the system, and putting in various routes within Australia. On drilling down to the maps section, and then individual charts, on clicking, I am presented with a box with a blue top, but the chart itself doesn't appear. All it shows are little black boxes interconnected with black lines. This happens with every chart that I've tried. Any reason why this is so ?
Cheers.

User avatar
Michal Rok
Five Star Club
Posts: 2439
Joined: Wed Aug 31, 2005 4:23 pm

Re: Maps not showing

Post by Michal Rok » Thu Dec 01, 2016 10:23 am

Can you post a screenshot please?


Michal

CAT3508
Premium User
Posts: 5
Joined: Thu Dec 01, 2016 1:28 am

Re: Maps not showing

Post by CAT3508 » Sat Dec 03, 2016 4:18 am

This what I get when clicking on a sid /star or what ever other map I choose.
Cheers
Attachments
Map.jpg
Map.jpg (237.83 KiB) Viewed 5853 times

User avatar
Michal Rok
Five Star Club
Posts: 2439
Joined: Wed Aug 31, 2005 4:23 pm

Re: Maps not showing

Post by Michal Rok » Sat Dec 03, 2016 5:11 pm

This is a QR code for viewing the map on your mobile device (phone/tablet). What happens if you click on the map title?


Michal

CAT3508
Premium User
Posts: 5
Joined: Thu Dec 01, 2016 1:28 am

Re: Maps not showing

Post by CAT3508 » Sat Dec 03, 2016 11:55 pm

Hi Michal,
Yes, I was clicking on the little square icon. Clicking on the the actual map title brings up the correct diagram. All fixed now.

Thanks,

Neil

Post Reply