No routes after Mozilla Firefox installation

Problems? Bugs found? Questions? Please post here.

Moderator: Michal Rok

hobeprime
Premium User
Posts: 5
Joined: Sun Jun 28, 2009 4:10 pm

Re: No routes after Mozilla Firefox installation

Post by hobeprime » Mon Apr 12, 2010 10:21 am

Michal Rok wrote:OK, i'll send you a plugin by email that should help us move on...


Michal


Would that plugin be available somewhere? I have the problem that the events-RSS-feeds only load in IE. In Firefox, I get an empty page back.
Thanks in advance,

Dennis

User avatar
Michal Rok
Five Star Club
Posts: 2437
Joined: Wed Aug 31, 2005 4:23 pm

Re: No routes after Mozilla Firefox installation

Post by Michal Rok » Mon Apr 12, 2010 11:10 am

This is totally unrelated issue and the same medicine won't work. Any error messages? Is this the latest firefox?


Michal

hobeprime
Premium User
Posts: 5
Joined: Sun Jun 28, 2009 4:10 pm

Re: No routes after Mozilla Firefox installation

Post by hobeprime » Tue Apr 13, 2010 8:08 am

Hello Michal,

thanks for the reply.
No error messages whatsoever, only a blank page. The tab title reads "vroute.info article".
Firefox is the latest version 3.6.3 (no updates detected).
I've tried it on two different computers and it's the same on both.
Other RSS-feeds work fine.

Regards,
Dennis

User avatar
Michal Rok
Five Star Club
Posts: 2437
Joined: Wed Aug 31, 2005 4:23 pm

Re: No routes after Mozilla Firefox installation

Post by Michal Rok » Tue Apr 13, 2010 8:19 am

It works OK with the latest Firefox on my Mac. Also checked with feed validator and besides a few irrelevant glitches it did not report any issues.

I don't know where the problem is, but it doesn't seem like it's on my side. Try a different RSS application.


Michal

hobeprime
Premium User
Posts: 5
Joined: Sun Jun 28, 2009 4:10 pm

Re: No routes after Mozilla Firefox installation

Post by hobeprime » Tue Apr 13, 2010 1:40 pm

Thanks for checking, Michal.
I use another RSS feed now, which seems to be much better anyway...

Kind regards,
Dennis

socom15
Premium User
Posts: 1
Joined: Wed May 06, 2015 3:42 am

Re: No routes after Mozilla Firefox installation

Post by socom15 » Wed May 06, 2015 4:07 am

Sir,

I am having the same issues described above. I have tried clearing the IE cache, I have added the website as listed. I have reinstalled vroute even. I have run different virus and malware scans, I havent been able to get anything to work. I have looked at all of the Script error threads and I havnt been able to find anything that works. Is there anything that that you can tell me to do?


Davin

Post Reply