Page 1 of 1

Problem adding route LYTV to LGAV

PostPosted: Sun Feb 15, 2015 12:32 pm
by Ad Ording
Hello Michal,

As you can see at he picture i get an error adding a route from LYTV to LYPG.
I've checked these routes via Eurocontrol and there were no errors between FL290 and FL450
I never had this error before. Any idea?

Best regards,

Ad Ording

Re: Problem adding route LYTV to LGAV

PostPosted: Mon Feb 16, 2015 5:44 am
by Michal Rok
No clue. There's no date in the FPL submission. Maybe something is wrong with CFMU's own data?


Michal

Re: Problem adding route LYTV to LGAV

PostPosted: Mon Feb 16, 2015 12:31 pm
by Ad Ording
Hi Michal,

Something strange is going on.
I can't add any route in Europe. The same error for every route, just like in the picture above.
Even when i re-enter a route that's already in the Vroute database then i get the same error.

Re-entering routes in the USA, South America, Australia and Japan are doing well. No problem, all OK.
I've installed Vroute at another computer but that doesn't help.

Or there must be something wrong with my Vroute account or there's something wrong with the database of Vroute for Europe.

Best regards,

Ad

Re: Problem adding route LYTV to LGAV

PostPosted: Mon Feb 16, 2015 8:36 pm
by Michal Rok
Seems to be an issue with our gateway, eurofpl. Will contact their staff.


MIchal

Re: Problem adding route LYTV to LGAV

PostPosted: Tue Feb 17, 2015 7:40 pm
by Michal Rok
I was told yesterday evening the issue should be fixed. Please give it a try.


Michal

Re: Problem adding route LYTV to LGAV

PostPosted: Tue Feb 17, 2015 11:21 pm
by Ad Ording
Michal,

It's fixed indeed, i could add new routes now.
Many thanks and best regards,

Ad