No routes after Mozilla Firefox installation

Problems? Bugs found? Questions? Please post here.

Moderator: Michal Rok

Re: No routes after Mozilla Firefox installation

Postby hobeprime » Mon Apr 12, 2010 10:21 am

Michal Rok wrote:OK, i'll send you a plugin by email that should help us move on...


Michal


Would that plugin be available somewhere? I have the problem that the events-RSS-feeds only load in IE. In Firefox, I get an empty page back.
Thanks in advance,

Dennis
hobeprime
Premium User
 
Posts: 5
Joined: Sun Jun 28, 2009 4:10 pm

Re: No routes after Mozilla Firefox installation

Postby Michal Rok » Mon Apr 12, 2010 11:10 am

This is totally unrelated issue and the same medicine won't work. Any error messages? Is this the latest firefox?


Michal
User avatar
Michal Rok
Five Star Club
 
Posts: 2416
Joined: Wed Aug 31, 2005 4:23 pm
Location: Warsaw, Poland

Re: No routes after Mozilla Firefox installation

Postby hobeprime » Tue Apr 13, 2010 8:08 am

Hello Michal,

thanks for the reply.
No error messages whatsoever, only a blank page. The tab title reads "vroute.info article".
Firefox is the latest version 3.6.3 (no updates detected).
I've tried it on two different computers and it's the same on both.
Other RSS-feeds work fine.

Regards,
Dennis
hobeprime
Premium User
 
Posts: 5
Joined: Sun Jun 28, 2009 4:10 pm

Re: No routes after Mozilla Firefox installation

Postby Michal Rok » Tue Apr 13, 2010 8:19 am

It works OK with the latest Firefox on my Mac. Also checked with feed validator and besides a few irrelevant glitches it did not report any issues.

I don't know where the problem is, but it doesn't seem like it's on my side. Try a different RSS application.


Michal
User avatar
Michal Rok
Five Star Club
 
Posts: 2416
Joined: Wed Aug 31, 2005 4:23 pm
Location: Warsaw, Poland

Re: No routes after Mozilla Firefox installation

Postby hobeprime » Tue Apr 13, 2010 1:40 pm

Thanks for checking, Michal.
I use another RSS feed now, which seems to be much better anyway...

Kind regards,
Dennis
hobeprime
Premium User
 
Posts: 5
Joined: Sun Jun 28, 2009 4:10 pm

Re: No routes after Mozilla Firefox installation

Postby socom15 » Wed May 06, 2015 4:07 am

Sir,

I am having the same issues described above. I have tried clearing the IE cache, I have added the website as listed. I have reinstalled vroute even. I have run different virus and malware scans, I havent been able to get anything to work. I have looked at all of the Script error threads and I havnt been able to find anything that works. Is there anything that that you can tell me to do?


Davin
socom15
Premium User
 
Posts: 1
Joined: Wed May 06, 2015 3:42 am

Previous

Return to vroute info product support

Who is online

Users browsing this forum: No registered users and 1 guest

cron