Installation Problem

Problems? Bugs found? Questions? Please post here.

Moderator: Michal Rok

Installation Problem

Postby Jerrymc333 » Thu Dec 17, 2015 8:32 pm

I had to reinstall Windows7, FSX and all my addons. When trying to reinstalling Vroute I get an error message that says: "Application cannot be started. Contact the application vendor". It gives the following Details:

PLATFORM VERSION INFO
Windows : 6.1.7600.0 (Win32NT)
Common Language Runtime : 4.0.30319.17929
System.Deployment.dll : 4.0.30319.17929 built by: FX45RTMREL
clr.dll : 4.0.30319.17929 built by: FX45RTMREL
dfdll.dll : 4.0.30319.17929 built by: FX45RTMREL
dfshim.dll : 4.0.41209.0 (Main.041209-0000)

SOURCES
Deployment url : http://www.vroute.net/download.premium/ ... pplication
Server : lighttpd/1.4.26

IDENTITIES
Deployment Identity : vroute.info premium.application, Version=2.1.0.8, Culture=en, PublicKeyToken=6e4582eba90fbbe6, processorArchitecture=x86

APPLICATION SUMMARY
* Installable application.

ERROR SUMMARY
Below is a summary of the errors, details of these errors are listed later in the log.
* Activation of http://www.vroute.net/download.premium/vroute.info premium.application resulted in exception. Following failure messages were detected:
+ Activation failed.
+ The system cannot find the file specified. (Exception from HRESULT: 0x80070002)

COMPONENT STORE TRANSACTION FAILURE SUMMARY
No transaction error was detected.

WARNINGS
There were no warnings during this operation.

OPERATION PROGRESS STATUS
* [12/17/2015 2:28:24 PM] : Activation of http://www.vroute.net/download.premium/vroute.info premium.application has started.
* [12/17/2015 2:28:25 PM] : Processing of deployment manifest has successfully completed.

ERROR DETAILS
Following errors were detected during this operation.
* [12/17/2015 2:28:25 PM] System.Deployment.Application.DeploymentException (Activation)
- Activation failed.
- Source: System.Deployment
- Stack trace:
at System.Deployment.Application.ComponentStore.ActivateApplication(DefinitionAppId appId, String activationParameter, Boolean useActivationParameter)
at System.Deployment.Application.SubscriptionStore.ActivateApplication(DefinitionAppId appId, String activationParameter, Boolean useActivationParameter)
at System.Deployment.Application.ApplicationActivator.Activate(DefinitionAppId appId, AssemblyManifest appManifest, String activationParameter, Boolean useActivationParameter)
at System.Deployment.Application.ApplicationActivator.PerformDeploymentActivation(Uri activationUri, Boolean isShortcut, String textualSubId, String deploymentProviderUrlFromExtension, BrowserSettings browserSettings, String& errorPageUrl)
at System.Deployment.Application.ApplicationActivator.ActivateDeploymentWorker(Object state)
--- Inner Exception ---
System.IO.FileNotFoundException
- The system cannot find the file specified. (Exception from HRESULT: 0x80070002)
- Source: System.Deployment
- Stack trace:
at System.Deployment.Application.NativeMethods.CorLaunchApplication(UInt32 hostType, String applicationFullName, Int32 manifestPathsCount, String[] manifestPaths, Int32 activationDataCount, String[] activationData, PROCESS_INFORMATION processInformation)
at System.Deployment.Application.ComponentStore.ActivateApplication(DefinitionAppId appId, String activationParameter, Boolean useActivationParameter)

COMPONENT STORE TRANSACTION DETAILS
* Transaction at [12/17/2015 2:28:25 PM]
+ System.Deployment.Internal.Isolation.StoreOperationSetDeploymentMetadata
- Status: Set
- HRESULT: 0x0
+ System.Deployment.Internal.Isolation.StoreTransactionOperationType (27)
- HRESULT: 0x0

Jerry
Jerrymc333
Premium User
 
Posts: 3
Joined: Thu Dec 17, 2015 8:21 pm

Re: Installation Problem

Postby Michal Rok » Tue Dec 22, 2015 9:54 pm

Jerry,

the most important part of the message is "System.IO.FileNotFoundException".

Three possible reasons + solutions:
1) You did not extract all files from the ZIP file you downloaded. Please extract to a new folder and try again
2) Something else is missing. Try alternative installation method - open http://vroute.net/download.premium/publish.htm with Internet Explorer (important - must be IE). Click "Install".
3) Something's wrong with your copy of Windows. Try http://www.vroute.net/content/view/71/41/


Michal
User avatar
Michal Rok
Five Star Club
 
Posts: 2427
Joined: Wed Aug 31, 2005 4:23 pm
Location: Warsaw, Poland

Re: Installation Problem

Postby Jerrymc333 » Wed Dec 23, 2015 12:58 am

Michael

I tried both of your suggestions but I still got the same error message. Then I thought about the security alert that I was getting when I did the installation so I turned off Norton Firewall and that solved the problem. Its working fine now. Thx

Jerry
Jerrymc333
Premium User
 
Posts: 3
Joined: Thu Dec 17, 2015 8:21 pm


Return to vroute info product support

Who is online

Users browsing this forum: No registered users and 1 guest

cron